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Microsoft Entourage 
 
 
 Microsoft Entourage can be used not only for sending and receiving emails, but 
also for organization and keeping track of important information. With Entourage, you 
can send and receive e-mail, maintain information about the people and organizations 
you contact, keep a calendar of your appointments/events/meetings, keep track of your 
to-do list, and save miscellaneous notes. 

Appearance of Entourage 
 After opening Entourage, you will be prompted to enter your username and 
password.  Make sure the Domain Name is always UR.  

 
The left hand panel of the window lists your Eastman mail folders, including 

Inbox, Drafts, Sent, Deleted items, and your Calendar.  You can also use the menu 
buttons in the top left hand side of the window.  Folders on My Computer is not used 
for your Eastman email.  Make sure you are using the folders under the Eastman 
heading.   



 

Email 
Reading New Email  
 To open new mail messages, click on the Inbox folder under Eastman. All new 
messages are highlighted in bold.  Select the message you want to read by double 
clicking it.  

 

Sending a New Email Message 
To send a new email message, click on the New Email button while 

in the Inbox. Enter the recipient’s email address in the To: line, or if the 
recipient is a contact or in the global address list, use the pull down menu to choose All 
Users (Eastman).  For multiple recipients, hit enter and enter a new address in the new 
space. To send a copy of an email to another person that is not the main recipient, put 
their name in the Cc: line.  To send a blind copy, so that no one knows a person is copied 
in, put his or her name in the Bcc: box as seen below. 

 
 
 
 
 
 
 
 
 



 
The subject of 

the email should be 
entered into the Subject: 
line and the body of the 
message should be 
written below that.  
Then click Send Now.  
If you are not online, the 
message will go to 
Outbox until you have 
an Internet connection.  
Once a message is sent, 
it will remain in the Sent 
folder until deleted.  

Replying to and Forwarding Messages 
 If you wish to reply to an email, click the 
Reply button in the toolbar and complete your 
message just as you would a new email.  If you wish 
to reply to all senders, including those copied in on the received message, hit Reply All.  
By default, replying includes the original message at the bottom of the email.   
 To forward a received email to another person, click on the Forward button in 
the toolbar and then add the email addresses you want the message to be forwarded to.  
To change replying and forwarding options, go to Entourage→Preferences, and then 
under Mail & News Preferences, click Reply & Forward. 

Deleting Email Messages 
 To delete a message, select on the message and hit the button within the 
toolbar or use the Delete key.  For fast deleting of many emails, select multiple emails at 
a time before hitting delete.  To select many emails in a row, click on the top message 
you wish to delete and hold down the Shift key and click on the bottom message you 
want to delete. To select multiple messages for deleting that are not in a row, hold the 
Command (Apple) key and select the messages one by one you wish to delete.  To select 
all messages within a mail folder, go to Edit→Select All.   
 When messages are deleted, they are kept in the Deleted Items folder.  These 
messages still count towards your quota limit, so they must be permanently deleted from 
the Deleted Items folder. To empty the entire deleted items folder, hold Control and click 
on the deleted items folder and go to Empty ‘deleted items’.  



Sorting Messages 

 
Email messages can be sorted by Subject, Date Received, 

Sender, Size, etc. depending on how you want to view your 
messages.  Usually it is easiest to sort mail by date received, 
putting your most recent emails at the top.  Clicking on the bar 
that says Received until the sort triangle is pointing down keeps 
the most recent emails at the top.   
 If one of the categories that you like to have in view or 
that you like to sort by seems to be missing from the bar, hold 
control and click on the sort bar.  Categories that are on your bar 
will be checked.  You may remove or add any that you choose. 

 

Working with Attachments 

Adding Attachments 
A file attachment can be added a new message, reply, or forward. Once you have 

a message open you want to add a file to, click Add 
Attachments icon from the Toolbar, or go to Message→Add 
Attachments… and browse for your file or just drag the file to 

the text box of the email window.  After the file has been attached, the file should be 
listed next to Attachments:.   

Opening Attachments  
 A new message that has a paperclip icon indicates that it has an attachment.  To 
save the attachment, open the email message and then click on the attachment and then 
click Save.  You can then save the file to your desktop.  To only open the attachment, and 
not save it, click on the attachment and click Open.   

 



Saving an Email Message as a Draft 
 If while working on writing an email, you are not able to 
finish and send, you can save the message as a draft to be worked 
on or sent at a later time.  Just click the Save as Draft icon within 
the new email or go to File→Save.  The draft will then be saved in the Drafts folder.   

Spell Check 
 Within Entourage, the spell 
check is on automatically, and works 
similar as to in Microsoft Word.  
Misspelled words will be underlined in 
red, and some spelling is automatically 
corrected.  To start the spell check 
manually, go to Tools→Spelling… To 
change the spelling settings, go to 
Entourage→ Preferences… and 
under General Preferences, click on 
Spelling. 

Message Options/Flagging Messages 
 To change the options for a mail message, 
such as priority, security, character set, and other 
delivery options, go to the Options pull down menu 
within a mail message.  The priority can be set from 
highest to lowest. Digital signing or encrypting 
options can be set under Security.  You can also have 
a message moved after being sent.  Received 
messages can be flagged or flagged for follow up to 
remind you to come back to important messages. 

 

Storage Space 
Each person has an email storage quota set to 

200000K.  To check your storage size, hold Control and 
click on Eastman and go to Folder Properties.  Click 
on the Storage tab and a window appears giving the size 
of each of your folders.   

You can now look through the list and see which 
folders are large in size.  If you are getting emails 
warning you that you are at your quota, you may want to 
move some of the items from the larger folders to 
Folders on My Computer (explained below) or delete 
emails that are no longer needed.   



Saving Emails (Folders on My Computer) 
 There is a proper way to save emails so that they do not take up part of your quota 
space.  Folders on My Computer save emails without affecting your email quota.  To 
create a new folder on your computer, click on Folders on My Computer and then go to 
File→New→Subfolder.  You can store messages here so they will be on your hard drive 
rather than taking up your mail quota.      

Junk Email  
 Everyone gets junk email that they do not want.  The University provides a junk 
mail filtering that is usually effective, stopping emails from even making it to your inbox.  
Instead, an email is periodically sent out listing all the emails blocked by the filter.  This 
way, you can be sure that email that is not junk is not being stopped from arriving to your 
inbox.  You will need your net id and password to sign up here: 
https://garth.its.rochester.edu/sslcgi-bin/spam/pmchange1.   
 Entourage also has a built in Junk filter that can sometimes be helpful.  To change 
the protection level, go to Tools→Junk Email Protection…  You can change the level 
and also add addresses to Safe Domains if they are being incorrectly marked as junk. 

 

 

 

 

 



Creating a Signature  
1. Go to Tools→Signatures  
2. Click New.  Enter a name for your new signature and type your signature 
3. To change the paragraph or font format, select the html button and then select the 

options you want- Close the window when finished 

Setting up Schedules 
 Schedules can be set up for sending, receiving, and deleting mail.  You can set up 
a schedule to delete messages from a certain folder on a schedule or on exit.  By default, 
a schedule sends and receives all mail at a reoccurring time. 

Setting up Rules 
Rules can do an assortment of tasks.  Mail can be sorted as it is received in your 

inbox.  You can also flag messages from an individual or move messages based on 
content, etc.  All this is done with the Rules.  To set the rules, go to Tools→Rules.  Then 
click on the Exchange tab and click on New.  Next name your rule and set up your IF 
and THEN criteria.  There are countless possibilities of the types of rules you can set up.  
Usually if there is something you want done, some type of rule can accomplish the task.  
Make sure the Enabled box is checked when you want the rule to go into effect. 

 

Creating Filters 
A filter is an easy way to view only those items or files that meet conditions you 

specify. For example, you can apply a filter so that you only see messages that contain the 
word "computer" in the subject. The 
items that are not displayed when a filter 
is applied are still in the folder and can be 
seen again by removing the filter.  While 
in the folder you want to filter, choose 
where you want to search and how and 
type in the word you are looking for.  
Delete the word to remove the filter. 



Contacts 
Create a New Contact 
 To create a new contact, go to Contacts under the 
Eastman folder and click on New.  You may then enter the 
contact’s information. When you have finished, click on the 
Save & Close button.   
 

 

Create a New Group 
 Groups are often helpful when one often sends out 
emails to a large number of contacts.  Rather than having to 
re-enter email addresses every time a new message is sent, you can create a group that 
saves all the emails in one list.   
 Click on the Address Book button, and make sure the Address Book [On my 
Computer] is selected in the folder list.  Then click on the arrow next to the New button 
and select Group.  Enter a group name and then add the email addresses you want in the 
group.  After you are done, click Save. 

 To send to a group, open a new email message, and then write the name of the 
group in the To: line.  The name should appear as you are typing it. 



Finding Contacts 
 To search for a 
contact, just click on the 
Contacts folder and 
then type the name you are searching for next to Name contains.  Only your search 
results should then be listed.  When you are done, clear the search box to show all 
contacts again. 

Organizing Contacts 
   Once you have a large amount of contacts, it may be beneficial to organize them 
for quicker searching.  In Entourage, the best way to organize contacts is to create 
Categories for each contact.  If you open a contact, the Categories button is in the top 
right of the window.  Once assigned, if you sort your contacts by Category, they will be 
grouped for increased organization. 

Sending a Contact or Distribution List 
 To email contact information to another person, while in the contact folder, go to 
Contact→Forward as vCard.  This will open a new email with the contact information 
attached.  If you forward as a 
vCard, then other users should be 
able to open the contact information 
just as you would.    

 

 

 

 

Delegating Permissions 
(Sharing folders) 
 In some instances you may want to delegate permissions for someone else to have 
access to your Contacts, Calendar, Tasks, Notes, or other folders.  To add someone as a 
delegate, control click on the folder you want to share and go to Sharing.  Click on the 
Add… button and then find the name of the person and click on Add→.  Their name 
should appear in the right hand side box.  Then click on Ok.  The Delegate Permissions 
window should open.  You can then change the level of permissions for this person for 
each folder.  In this example, the person has permission to edit (read, create, and modify) 
my calendar.  There are options to be a reviewer (read only), or author (read and create). 



Opening Another Person’s Contacts (or other folder) 
 To open another’s contact list, first be sure that the person has given you 
permission and made you a delegate for Contacts.  Then click on File→Open→Open 
Other User's Folder...  Then click on the contacts icon on the right hand side of the 
window and then in the next window click on Advanced… In the Advanced Settings 
window, enter the following where username is the username of the person: 
Name: username  
E-mail Address: username@esm.rochester.edu 
Server address: https://webmail.ur.rochester.edu/exchange/username@esm.rochester.edu 



Calendar 
Calendar Views 
 The calendar is a useful tool for keeping track of important dates, meetings, and 
appointments.  Once you are in the calendar folder, there are many viewing choices.  The 
views are all buttons on the toolbar: Day, Work Week, Week, and Month.  You can also 
go to View→(the view you want).  Use the Go to Today button to automatically move 
the view to today’s date.  In all views but the Month view, a small calendar of this and 
next month will be visible for quick navigation.  Click on the date you wish to shift to, 
and you should be brought there automatically.  Below is an example of a Work Week 
view.   

Set Calendar Preferences 
1. With the Calendar folder open go to Entourage→Preferences.  
2. Make sure you are under the General Preferences tab. 
3. Click on Calendar 
4. Select the work days/time you want to show on your calendar 
5. Select to have old items delete automatically if you prefer 
6. Select a time zone 
7. Set default reminder time for appointments and meetings 
8. When you are finished, click OK. 



Adding a New Calendar Event 
 To create a new calendar event, while in the Calendar folder, click on the New 
button or go to File→New→ 
Calendar Event.  Then enter the 
Subject, Location, Start time, and 
End time of the appointment.  
Check the box All-day event if 
there is no specific time for the 
event.  
 You can add attachments, 
change the priority, set reminders, 
or print the appointment.  When 
finished creating your appointment, 
click Save.  

Reoccurring Appointments 
 For appointments that occur every week 
or every month, or at some other interval of time, 
there is no need to create a new appointment for 
each occurrence.  Click on Occurs… and go to 
Custom and set the appropriate dates and times.   
 When you want to change/cancel one 
meeting within a reoccurring series, be sure to 
open just the single occurrence.  Open the series 
to make changes to all appointments.  You will 
be prompted on which you want when opening 
one in the series. 

Changing/Deleting Appointments 
 To edit an existing appointment, just double click to open the information.  When 
finished editing, click Save.  To change the time of the appointment, just drag the 
appointment to the time slot you want it in while in the calendar folder.  You can also 
resize the appointment to change the length or click within the appointment box to 
change the title.  To delete, double click to open and then hit the delete button. 

Mark an Appointment as Private 
1. Open the calendar item you wish to make private 
2. Go to Options at the top of the window and then click on Private 

Show you are Free/Busy During an Appointment 
1. Open the appointment/meeting you wish to change and click on Options 
2. Change the pull down menu that says Show free/busy status as: to Busy, Free, 

Tentative, or Out of Office 



Sending Meeting Requests 
  To change an appointment 
into a meeting request, click on the 
Invite button in the toolbar.  Then 
add email addresses just as you 
would for sending an email in the 
Invite line.  The recipient will 
receive an email requesting them to 
accept, accept tentatively, or decline 
the meeting invitation.   

Write a message you want 
sent to your recipients in the body, 
and be sure to fill out the subject, 
location, start time, and end time just 
as you would for an appointment.  
You will receive confirmation of people who accept the invitation.  

Availability of Meeting 
Attendees  

 Sometimes before scheduling a 
meeting, it is best to see when your 
attendees will be available.  The best 
way to do this is to start with a new 
meeting.  Then click on the tab that 
says Scheduling (next to Appointment 
tab).   
 Enter in the names of the 
attendees on the left hand side and then 
their free and busy times should appear 
under the dates shown.  You may scroll 
through the dates with the scroll bar 
near the bottom of the window.  

 

Changing Requested Meetings 
 After editing a meeting request that you had previously sent 
out, make sure to click on Send Update to send the updated request 
to all recipients.  Any changes you make to time, location, subject, and attendees will 
send an update to all invited people. 



Canceling Requested Meetings  
If you need to cancel a meeting you requested, you should notify the people you 

invited. Open the meeting from your calendar, click Cancel Invitations, which will send 
the cancellation to everyone you invited. 

If you (organizer) are canceling one meeting out of a reoccurring series, make 
sure you open the one event click Cancel Invitations.  If you are ending a recurring 
series of meetings, open the meeting series on your calendar, set a new end date, and then 
send an update. This keeps the past meetings on everyone’s calendars, but future 
occurrences after the end date are removed. 

Receiving a Meeting Request 
 If you are invited to a meeting, a special icon will appear with your new email 
message.  After opening the message, you can see whom it is from, the subject, location, 
and when it is to occur.  You can then choose Accept, Tentative, or Decline.  If you are 
not sure if you can make it or not, you should choose Tentative so that the meeting shows 
on your calendar until you decide.  The person who requested the meeting will receive an 
update on your decision.  

Printing Calendar Items 
1. Go to File→Print.  
2. To display a list of available print styles, click on Layout... and choose the one 

you want to use 
3. If everything looks correct, hit the Print button at the top of the window 
 

Sharing Your Calendar/Opening Another Person’s Calendar 
 In some instances, you may want to share your Calendar with another person here 
at the University.  In order to do this, you first need to delegate permissions to the person 
that will be accessing your calendar and set their permissions level.  For step-by-step 
instructions, see Delegating Permissions, page 10.  The person that will then be opening 
your calendar will need to follow the instructions on how to do so.  This can be found 
under Opening Another Person’s Contacts (or other folder), on page 11.  Make sure 
when following these steps to use the Calendar folder rather than the Contacts folder.   



 
 
 

Tasks 
Creating a New Task 
 Tasks can be used to remind you of important things that need to be done.  To 
create a new task, go to File→New→Task.  Fill out Subject, Due date, Start date, Status, 
Priority, % Complete, and a Reminder as needed.  When you are finished, click Save and 
Close. 
 
 
 
 
 
 
 
 
 

 

Completing a Task 
 Once you have completed a task, go to the Tasks folder.  To have the task be 
crossed out as complete, check the box to the left of the subject.  

 

 


